
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200309021315
template: 
currentrequest: /apps/pbcs.dll/article?avis=NC&date=20200307&category=OPINION&lopenr=200308925&Ref=AR
currentrequestunmodified: /opinion/20200307/celebrating-women-today--and-every-day
@templatetype: /apps/pbcs.dll/article?avis=NC&date=20200307&category=OPINION&lopenr=200308925&Ref=AR
@pagetype: article
app version: 2.0.431
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Topsail Advertiser" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Celebrating women today ... and every day - Opinion - Topsail Advertiser - Jacksonville, NC</title>
<!-- Meta Tags - Global Article6 guid: 9E9EB43C-A68B-439C-8494-ED1B5D600BB0-->
<meta name="description" content="&#8220;Little girls with dreams become women with vision.&#8221; &#8212; UnknownI was 7 years old when I wrote my first story.No one told me girls couldn&#8217;t dream of becoming a writer.Only later, as a preteen growing up in Randleman, did I feel the first inkling that girls &#8220;weren&#8217;t supposed&#8221; to be smart and boys &#8220;don&#8217;t like&#8221; girls who aspire to be something other than a Barbie doll, a notion reinforced by popular TV shows that celebrated females more for " />
<meta property="bt:pubDate" content="20200307T00:01:27Z">
<meta property="bt:modDate" content="20200307T00:01:00Z">
<meta property="bt:author" content="Annette Jordan">
<meta name="twitter:title" content="Celebrating women today ... and every day">
<meta name="twitter:description" content="&#8220;Little girls with dreams become women with vision.&#8221; &#8212; UnknownI was 7 years old when I wrote my first story.No one told me girls couldn&#8217;t dream of becoming a writer.Only later, as a preteen growing up in Randleman, did I feel the first inkling that girls &#8220;weren&#8217;t supposed&#8221; to be smart and boys &#8220;don&#8217;t like&#8221; girls who aspire to be something other than a Barbie doll, a notion reinforced by popular TV shows that celebrated females more for ">
<meta property="og:title" content="Celebrating women today ... and every day"/>
<meta property="og:description" content="&#8220;Little girls with dreams become women with vision.&#8221; &#8212; UnknownI was 7 years old when I wrote my first story.No one told me girls" />
<meta name="author" content="Annette Jordan">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.topsailadvertiser.com/storyimage/NC/20200307/OPINION/200308925/AR/0/AR-200308925.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.topsailadvertiser.com/storyimage/NC/20200307/OPINION/200308925/AR/0/AR-200308925.jpg">
	<meta property="og:image:width" content="912">
	<meta property="og:image:height" content="1121">
	<meta property="vf:unique_id" content="siteNC-pub2874-9E9EB43C-A68B-439C-8494-ED1B5D600BB0">
	<link rel="canonical" href="https://www.topsailadvertiser.com/opinion/20200307/celebrating-women-today--and-every-day"/>
<link rel="amphtml" href="https://www.topsailadvertiser.com/opinion/20200307/celebrating-women-today--and-every-day?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.topsailadvertiser.com/opinion/20200307/celebrating-women-today--and-every-day"
	},
    "headline": "Celebrating women today ... and every day",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.topsailadvertiser.com/storyimage/NC/20200307/OPINION/200308925/AR/0/AR-200308925.jpg",
       	"height": 1121,
       	"width": 912
    },
    "url": "https://www.topsailadvertiser.com/article/20200307/OPINION/200308925",
    "thumbnailUrl": "https://www.topsailadvertiser.com/apps/pbcsi.dll/bilde?Site=NC&Date=20200307&Category=OPINION&ArtNo=200308925&Ref=AR",
    "dateCreated": "20200307T05:01:27Z",
    "datePublished": "20200307T05:01:27Z",
    "dateModified": "20200307T05:01:00Z",
    "author": [{"@type":"Person","name":"Annette Jordan"}],
    "creator": "Annette Jordan",
    "publisher": {
       "@type": "Organization",
       "name": "Topsail Advertiser",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.topsailadvertiser.com/Global/images/head/nameplate/topsailadvertiser_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["Columns","Editor's Choice","NC_Asheboro - courier-tribune.com","NC_Lexington - the-dispatch.com","ATM Middle Age Middle Class"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Topsail Advertiser",
    "productID": "topsailadvertiser.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="1401884143360972"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.431/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.topsailadvertiser.com/news" target="_top">News</a></li><li><a href="https://www.topsailadvertiser.com/opinion" target="_top">Opinion</a></li><li><a href="https://www.topsailadvertiser.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.topsailadvertiser.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.topsailadvertiser.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.encclassifieds.com/" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.topsailadvertiser.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.topsailadvertiser.com">
							<img class="mainheadnameplate" src="https://www.topsailadvertiser.com/Global/images/head/nameplate/topsailadvertiser_logo.png"  alt="Topsail Advertiser" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.topsailadvertiser.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.topsailadvertiser.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200307000127">
	<div class="inner">
		<h1 class="headline">Celebrating women today ... and every day</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.topsailadvertiser.com/storyimage/NC/20200307/OPINION/200308925/AR/0/AR-200308925.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Annette Jordan</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Annette Jordan  
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">Mar&nbsp;7,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>&#8220;Little girls with dreams become women with vision.&#8221; &#8212; Unknown</p><br><p>I was 7 years old when I wrote my first story.</p><br><p>No one told me girls couldn&#8217;t dream of becoming a writer.</p><br><p>Only later, as a preteen growing up in Randleman, did I feel the first inkling that girls &#8220;weren&#8217;t supposed&#8221; to be smart and boys &#8220;don&#8217;t like&#8221; girls who aspire to be something other than a Barbie doll, a notion reinforced by popular TV shows that celebrated females more for their beauty than their brains.</p><br><p>Fortunately, came the &#8217;70s with the burgeoning feminist movement showing the Power of Woman, and I discovered what &#8220;they&#8221; thought didn&#8217;t matter one whit.</p><br><p>Not, that I&#8217;m a burn-your-bra, I-hate-men feminist.</p><br><p>Far from it.</p><br><p>But, somewhere along the way, this thought seared its way into my psyche: Women are as capable, intelligent and strong as men, and if they work hard enough they can achieve their dreams.</p><br><p>In 1981, the year I came to work at The Courier-Tribune, one of the toughest barriers had just been broken. Owner Roy Cox, at the urging of columnist Bob Williams, relented on a long-standing rule: No woman could cover law enforcement. They weren&#8217;t smart enough or tough enough, and they might even faint at a crime scene.</p><br><p>The honor of breaking that barrier didn&#8217;t go to me. It went to Amy McRary who proved a woman was not only strong and capable enough, she might even be even better than a man at pursuing leads. The next year we split the crime beat, she assuming responsibility for the Randolph County Sheriff&#8217;s Office and me, the Asheboro Police Department.</p><br><p>It was the best beat I ever had &#8212; and to this day many of those officers are still good friends.</p><br><p>From that experience, I learned a lesson which has served me well in all the positions I&#8217;ve held at The C-T &#8212; writer, lifestyles editor, copy editor, news editor, associate Thrive magazine publisher and now editor; and in my newer role as editor of The Dispatch and co-editor of Davidson Living magazine: Hard work, honesty, fairness and persistence trump gender.</p><br><p>Yes, we&#8217;ve come a long way, baby.</p><br><p>How far was truly telling the day I became editor at The C-T in September 2014 and the day I became editor at The Dispatch in August 2019.</p><br><p>Neither article mentioned that I was the first woman editor of those respective papers.</p><br><p>Why?</p><br><p>Because today it&#8217;s not unusual for women to be editors &#8212; or publishers or doctors or entrepreneurs or MMA fighters or political leaders or Supreme Court justices &#8212; or anything they so desire. True, there is still a glass ceiling in some areas, but it&#8217;s cracking and one day will shatter into a million pieces.</p><br><p>So on March 8, celebrated annually as International Women&#8217;s Day, dedicated to honoring the achievements of women throughout history and all across the globe, typically a day for women from all different backgrounds and cultures to band together to fight for gender parity and women's rights, let&#8217;s truly celebrate how far we&#8217;ve come &#8212; and how much farther we need to go. Equal pay. Equal opportunity. Equal &#8212; fill in your own noun.</p><br><p>With that, I&#8217;ll leave you with one of my favorite quotes.</p><br><p>&#8220;And one day she discovered that she was fierce and strong and full of fire, and that not even she could hold herself back, because her passion burned brighter than her fears.&#8221; &#8211; Mark Anthony</p><br><p>Annette Jordan is the editor of The Courier-Tribune in Asheboro and The Dispatch in Lexington. Contact: ajordan@gatehousemedia.com; 336-626-6115 in Asheboro or (336) 249-3981, ext. 215, in Lexington.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480"></div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=NC&date=20200307&category=OPINION&lopenr=200308925&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Topsail Advertiser  ~ 724 Bell Fork Road, Jacksonville, NC 28540<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.topsailadvertiser.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.topsailadvertiser.com" target="_top">Home</a></li><li><a href="https://www.topsailadvertiser.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19858"><a href="https://www.topsailadvertiser.com/topics/keyword" target="_top">Area Happenings</a></li><li id="navLink-TEST-"19859"><a href="http://digital.olivesoftware.com/olive/ode/ENCSpecialSections/default.aspx?href=ENCss/2014/03/05" target="_top">Discover Topsail</a></li><li id="navLink-TEST-"33832"><a href="http://elections.gatehousemedia.com/topsailadvertiser/todaystopics/" target="_blank">Election 2106</a></li></ul></li><li><a href="https://www.topsailadvertiser.com/opinion" target="_top">Opinion</a></li><li><a href="https://www.topsailadvertiser.com/business-news" target="_top">Business</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.topsailadvertiser.com/lottery" target="_top">Lottery Results</a></li><li><a href="https://www.topsailadvertiser.com/videos" target="_top">Videos</a></li><li><a href="https://www.topsailadvertiser.com/contests" target="_top">Contests</a></li><li><a href="https://www.topsailadvertiser.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.topsailadvertiser.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.topsailadvertiser.com/section/promoted//?prx_adpz=2304" target="_top">From Our Advertisers</a></li><li><a href="https://www.topsailadvertiser.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<!-- JMETA MENU: SECONDARY NAVIGATION: !count($items) -->
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.encclassifieds.com" target="_top">Classifieds</a></li><li><a href="http://m.topsailadvertiser.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.encjobfinder.com" target="_top">Jobs</a></li><li><a href="http://topsailadvertiser.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:topsail@jdnews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.topsailadvertiser.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Topsail Advertiser RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.topsailadvertiser.com/contact"
								title="Contact Topsail Advertiser">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.431/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-09&nbsp;02:13:15-->
	</body>
</html>
