
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200807000817
template: 
currentrequest: /apps/pbcs.dll/article?avis=NC&date=20200806&category=NEWS&lopenr=200809744&Ref=AR
currentrequestunmodified: /news/20200806/new-simulator-gives-real-world-experience-to-officers
@templatetype: /apps/pbcs.dll/article?avis=NC&date=20200806&category=NEWS&lopenr=200809744&Ref=AR
@pagetype: article
app version: 2.0.473
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Topsail Advertiser" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> New simulator gives real-world experience to officers - News - Topsail Advertiser - Jacksonville, NC</title>
<!-- Meta Tags - Global Article6 guid: C48D4413-58E3-4EF1-B354-3DD913A74342-->
<meta name="description" content="After initiating a stop for speeding, officer Scott Brown of the Shelby Police Department begins to ask a young woman about her driving. His questions are routine - where is she coming from, where is she going, why was she driving above the speed limit and if she is taking any medications. With each question, the woman becomes more and more upset, until finally getting out of her car against Brown&rsquo;s orders and attempting to flee.As she runs away, the lights in Cleveland Community" />
<meta property="bt:pubDate" content="20200806T07:53:43Z">
<meta property="bt:modDate" content="20200806T07:53:00Z">
<meta property="bt:keywords" content="midlife&20professionals">
<meta property="bt:author" content="Dustin George">
<meta name="twitter:title" content="New simulator gives real-world experience to officers">
<meta name="twitter:description" content="After initiating a stop for speeding, officer Scott Brown of the Shelby Police Department begins to ask a young woman about her driving. His questions are routine - where is she coming from, where is she going, why was she driving above the speed limit and if she is taking any medications. With each question, the woman becomes more and more upset, until finally getting out of her car against Brown&rsquo;s orders and attempting to flee.As she runs away, the lights in Cleveland Community">
<meta property="og:title" content="New simulator gives real-world experience to officers"/>
<meta property="og:description" content="After initiating a stop for speeding, officer Scott Brown of the Shelby Police Department begins to ask a young woman about her driving. His questions are " />
<meta name="author" content="Dustin George">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.topsailadvertiser.com/storyimage/NC/20200806/NEWS/200809744/AR/0/AR-200809744.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.topsailadvertiser.com/storyimage/NC/20200806/NEWS/200809744/AR/0/AR-200809744.jpg">
	<meta property="og:image:width" content="1600">
	<meta property="og:image:height" content="844">
	<meta property="vf:unique_id" content="siteNC-pub2874-C48D4413-58E3-4EF1-B354-3DD913A74342">
	<link rel="canonical" href="https://www.topsailadvertiser.com/news/20200806/new-simulator-gives-real-world-experience-to-officers"/>
<link rel="amphtml" href="https://www.topsailadvertiser.com/news/20200806/new-simulator-gives-real-world-experience-to-officers?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.topsailadvertiser.com/news/20200806/new-simulator-gives-real-world-experience-to-officers"
	},
    "headline": "New simulator gives real-world experience to officers",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.topsailadvertiser.com/storyimage/NC/20200806/NEWS/200809744/AR/0/AR-200809744.jpg",
       	"height": 844,
       	"width": 1600
    },
    "url": "https://www.topsailadvertiser.com/article/20200806/NEWS/200809744",
    "thumbnailUrl": "https://www.topsailadvertiser.com/apps/pbcsi.dll/bilde?Site=NC&Date=20200806&Category=NEWS&ArtNo=200809744&Ref=AR",
    "dateCreated": "20200806T12:53:43Z",
    "datePublished": "20200806T12:53:43Z",
    "dateModified": "20200806T12:53:00Z",
    "author": [{"@type":"Person","name":"Dustin George"}],
    "creator": "Dustin George",
    "publisher": {
       "@type": "Organization",
       "name": "Topsail Advertiser",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.topsailadvertiser.com/Global/images/head/nameplate/topsailadvertiser_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["Carousel / Featured","NC_ShelbyStar - shelbystar.com","ATM Middle Age Middle Class","midlife professionals"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Topsail Advertiser",
    "productID": "topsailadvertiser.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="1401884143360972"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.473/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.topsailadvertiser.com/news" target="_top">News</a></li><li><a href="https://www.topsailadvertiser.com/opinion" target="_top">Opinion</a></li><li><a href="https://www.topsailadvertiser.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.topsailadvertiser.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.topsailadvertiser.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.encclassifieds.com/" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.topsailadvertiser.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.topsailadvertiser.com">
							<img class="mainheadnameplate" src="https://www.topsailadvertiser.com/Global/images/head/nameplate/topsailadvertiser_logo.png"  alt="Topsail Advertiser" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.topsailadvertiser.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.topsailadvertiser.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200806075343">
	<div class="inner">
		<h1 class="headline">New simulator gives real-world experience to officers</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.topsailadvertiser.com/storyimage/NC/20200806/NEWS/200809744/AR/0/AR-200809744.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">The MILO Range Simulator at Cleveland Community College allows law enforcement to roll through real-world scenarios. [Brittany Randolph/The Star]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Dustin George Staff Writer, The Shelby Star   @DustinatTheStar
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Aug&nbsp;6,&nbsp;2020&nbsp;at&nbsp;7:53&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>After initiating a stop for speeding, officer Scott Brown of the Shelby Police Department begins to ask a young woman about her driving. His questions are routine - where is she coming from, where is she going, why was she driving above the speed limit and if she is taking any medications. With each question, the woman becomes more and more upset, until finally getting out of her car against Brown&rsquo;s orders and attempting to flee.</p><br><p>As she runs away, the lights in Cleveland Community College&rsquo;s new virtual simulation range come up, the screens surrounding Brown go dark and officers sitting behind him in the range offer feedback on the scenario they just witnessed.</p><br><p>Brown, head of firearms and training programs at SPD, is one of multiple officers from departments around Cleveland and Gaston counties getting acquainted with the newly-installed MILO simulation systems at CCC this week.</p><br><p>"It makes the training very realistic. We can actually utilize this very well in deescalation skills, how we can get officers to communicate with subjects before force is ever needed and that&rsquo;s what&rsquo;s great," said Brown. "It&rsquo;s making them communicate with a person, just like you would do on the street."</p><br><p>The scenarios are controlled by a computer in the back of the room, operated by another officer who can manipulate them with a mouse click. The program comes with over 900 scenarios, from wellness checks and rowdy parties to school shooters and foot patrols. Each can be changed on the fly to respond to how an officer interacts with the simulation.</p><br><p>The system uses up to five projector screens set up around a classroom to display audio and video scenarios police officers might encounter on the job. It will be used to train new police officers enrolled in the college&rsquo;s basic law enforcement training program and will be open to current law enforcement officers and agencies looking for extra training.</p><br><p>In addition to the interactive elements of each scenario, the system uses a laser system to simulate different use-of-force options police have at their disposal, from tasers and batons to CO2-powered handguns.</p><br><p>"We can justifiably put them in a situation or scenario here that we can only hope to put them in by talking to them about the experience of how we did it," said Aaron Vassey, law enforcement training coordinator at CCC. "It&rsquo;s ultimately to get them as close to real-life decision making and scenarios as possible."</p><br><p>Once an officer or student completes a given scenario they are able to watch a video of their performance and are given a debriefing either by their instructor or their peers. The hope, Vassey said, is to produce officers better able to communicate clearly and effectively with people they encounter, and to reduce the need for force in policing.</p><br><p>"The number one thing is if you make the wrong decision in here there&rsquo;s no lives jeopardized in reality. But it gives you the opportunity to break down that scenario from beginning to end and get that person critiqued and get that person trained and educated," he said. "By putting them under the stressful situations here, you are already adapting them to be able to make those decisions under stress."</p><br><p>The college plans to start implementing the new system in classroom and professional development settings in October. Vassey said he expects it to be popular among law enforcement agencies in the region.</p><br><p>"There is nowhere within a reasonable distance of here - maybe Atlanta - that has a 360 degree theater like this," he said.</p><br><p>Dustin George can be reached at 704-669-3337 or Dustin.George@ShelbyStar.com. Find him on Twitter @DustinatTheStar.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480"></div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=NC&date=20200806&category=NEWS&lopenr=200809744&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Topsail Advertiser  ~ 724 Bell Fork Road, Jacksonville, NC 28540<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.topsailadvertiser.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.topsailadvertiser.com" target="_top">Home</a></li><li><a href="https://www.topsailadvertiser.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19858"><a href="https://www.topsailadvertiser.com/topics/keyword" target="_top">Area Happenings</a></li><li id="navLink-TEST-"19859"><a href="http://digital.olivesoftware.com/olive/ode/ENCSpecialSections/default.aspx?href=ENCss/2014/03/05" target="_top">Discover Topsail</a></li><li id="navLink-TEST-"33832"><a href="http://elections.gatehousemedia.com/topsailadvertiser/todaystopics/" target="_blank">Election 2106</a></li></ul></li><li><a href="https://www.topsailadvertiser.com/opinion" target="_top">Opinion</a></li><li><a href="https://www.topsailadvertiser.com/business-news" target="_top">Business</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.topsailadvertiser.com/lottery" target="_top">Lottery Results</a></li><li><a href="https://www.topsailadvertiser.com/videos" target="_top">Videos</a></li><li><a href="https://www.topsailadvertiser.com/contests" target="_top">Contests</a></li><li><a href="https://www.topsailadvertiser.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.topsailadvertiser.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.topsailadvertiser.com/section/promoted//?prx_adpz=2304" target="_top">From Our Advertisers</a></li><li><a href="https://www.topsailadvertiser.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<!-- JMETA MENU: SECONDARY NAVIGATION: !count($items) -->
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.encclassifieds.com" target="_top">Classifieds</a></li><li><a href="http://m.topsailadvertiser.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.encjobfinder.com" target="_top">Jobs</a></li><li><a href="http://topsailadvertiser.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:topsail@jdnews.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.topsailadvertiser.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.topsailadvertiser.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="https://www.topsailadvertiser.com/section/feed"
								target="_blank"
								title="Topsail Advertiser RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.topsailadvertiser.com/contact"
								title="Contact Topsail Advertiser">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.473/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-08-07&nbsp;03:26:39-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=505789928"></script>
</body>
</html>
