
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200216235759
template: 
currentrequest: /apps/pbcs.dll/article?avis=NC&date=20200216&category=LIFESTYLE&lopenr=200218822&Ref=AR
currentrequestunmodified: /lifestyle/20200216/how-does-your-garden-grow-with-volunteers
@templatetype: /apps/pbcs.dll/article?avis=NC&date=20200216&category=LIFESTYLE&lopenr=200218822&Ref=AR
@pagetype: article
app version: 2.0.413
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Topsail Advertiser" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> How does your garden grow? With volunteers - Lifestyle - Topsail Advertiser - Jacksonville, NC</title>
<!-- Meta Tags - Global Article6 guid: 82E1B34D-0818-4D12-B893-01C33E18AEB5-->
<meta name="description" content="" />
<meta property="bt:pubDate" content="20200216T06:01:06Z">
<meta property="bt:modDate" content="20200216T06:01:00Z">
<meta property="bt:keywords" content="feature,PortCityLife">
<meta property="bt:author" content="Si Cantwell">
<meta name="twitter:title" content="How does your garden grow? With volunteers">
<meta name="twitter:description" content="Master Gardeners maintain Arboretum, answer public&#8217;s questions
">
<meta property="og:title" content="How does your garden grow? With volunteers"/>
<meta property="og:description" content="Master Gardeners maintain Arboretum, answer public&#8217;s questions
" />
<meta name="author" content="Si Cantwell">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.topsailadvertiser.com/storyimage/NC/20200216/LIFESTYLE/200218822/AR/0/AR-200218822.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.topsailadvertiser.com/storyimage/NC/20200216/LIFESTYLE/200218822/AR/0/AR-200218822.jpg">
	<meta property="og:image:width" content="4032">
	<meta property="og:image:height" content="2657">
	<meta property="vf:unique_id" content="siteNC-pub2874-82E1B34D-0818-4D12-B893-01C33E18AEB5">
	<link rel="canonical" href="https://www.topsailadvertiser.com/lifestyle/20200216/how-does-your-garden-grow-with-volunteers"/>
<link rel="amphtml" href="https://www.topsailadvertiser.com/lifestyle/20200216/how-does-your-garden-grow-with-volunteers?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.topsailadvertiser.com/lifestyle/20200216/how-does-your-garden-grow-with-volunteers"
	},
    "headline": "How does your garden grow? With volunteers",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.topsailadvertiser.com/storyimage/NC/20200216/LIFESTYLE/200218822/AR/0/AR-200218822.jpg",
       	"height": 2657,
       	"width": 4032
    },
    "url": "https://www.topsailadvertiser.com/article/20200216/LIFESTYLE/200218822",
    "thumbnailUrl": "https://www.topsailadvertiser.com/apps/pbcsi.dll/bilde?Site=NC&Date=20200216&Category=LIFESTYLE&ArtNo=200218822&Ref=AR",
    "dateCreated": "20200216T11:01:06Z",
    "datePublished": "20200216T11:01:06Z",
    "dateModified": "20200216T11:01:00Z",
    "author": [{"@type":"Person","name":"Si Cantwell"}],
    "creator": "Si Cantwell",
    "publisher": {
       "@type": "Organization",
       "name": "Topsail Advertiser",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.topsailadvertiser.com/Global/images/head/nameplate/topsailadvertiser_logo.png"
       }
    },
    "articleSection": "Lifestyle",
    "keywords": ["feature", "PortCityLife"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Topsail Advertiser",
    "productID": "topsailadvertiser.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="1401884143360972"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.413/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.topsailadvertiser.com/news" target="_top">News</a></li><li><a href="https://www.topsailadvertiser.com/opinion" target="_top">Opinion</a></li><li><a href="https://www.topsailadvertiser.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.topsailadvertiser.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.topsailadvertiser.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.encclassifieds.com/" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.topsailadvertiser.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.topsailadvertiser.com">
							<img class="mainheadnameplate" src="https://www.topsailadvertiser.com/Global/images/head/nameplate/topsailadvertiser_logo.png"  alt="Topsail Advertiser" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.topsailadvertiser.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.topsailadvertiser.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200216060106">
	<div class="inner">
		<h1 class="headline">How does your garden grow? With volunteers</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.topsailadvertiser.com/storyimage/NC/20200216/LIFESTYLE/200218822/AR/0/AR-200218822.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Members of the New Hanover County Extension Master Gardener Volunteer Association gather in the Native Plant Garden around its Web of Life sign. The Web of Life painting was done by a UNCW student. Pictured are, from left: Sherrel Bunn, association president; Wanda Canada; Ginette Pocaro; Catherine Nesbitt; Kathy Savage; Juanita Sneeden; and Roberta Quarton. [PHOTO BY SI CANTWELL]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Si Cantwell
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Feb&nbsp;16,&nbsp;2020&nbsp;at&nbsp;6:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Master Gardeners maintain Arboretum, answer public&#8217;s questions</p>
					<p><p>When should I plant my vegetables? When is the last frost likely? What is this ugly weed and how do I get rid of it? Why does my lawn have bald spots?</p><br><p>Nearly all of us with green-thumb aspirations have such questions.</p><br><p>Fortunately, the Extension Master Gardeners at New Hanover County&#8217;s Arboretum have the answers. Call the Plant Clinic at 910-798-7680 from 10 a.m. to 4 p.m. Monday-Friday, or drop by the Arboretum at 6206 Oleander Drive. Or maybe you&#8217;ll catch one of the &#8220;remote plant clinics&#8221; at locations such as Lowe&#8217;s Home Improvement garden centers or farmers markets. If they don&#8217;t have the answers right away, volunteers will take your information and get back to you.</p><br><p>It&#8217;s a valuable service for county residents, said Lloyd Singleton, Cooperative Extension director in New Hanover County. The Cooperative Extension operates the Arboretum.</p><br><p>Across the nation, paid Extension agents work with farmers and those who grow for profit.</p><br><p>Master Gardener volunteers assist home gardeners and lawnkeepers.</p><br><p>&#8220;The program has a tremendous reputation,&#8221; Singleton said, adding, &#8220;we have a particularly robust group.&#8221;</p><br><p>For four years, the New Hanover County Extension Master Gardener Volunteer Association has led the state in volunteer hours, posting 16,869 hours in 2019.</p><br><p>New Hanover&#8217;s Master Gardeners do far more than just discuss weeds and frost dates.</p><br><p>They maintain the Arboretum&#8217;s extensive gardens. Extension Master Gardener (EMG) volunteers built the tea house in the Japanese Garden to authentic specifications.</p><br><p>Their grant program 2020 will make $20,000 in grants to local groups this year. They offer scholarships to students at Cape Fear Community College and the University of North Carolina Wilmington.</p><br><p>They operate an Explorer&#8217;s Backpack Program, lending out equipment to young visitors exploring the gardens and its birds.</p><br><p>The first Master Gardener program was started in Washington state in 1973. North Carolina State University&#8217;s Cooperative Extension Service began offering a Master Gardener program in Wake County in March 1979. That year Durwood Baggett, then New Hanover&#8217;s Extension director, expanded the Garden Hotline into an EMG program, operating today under the management of Extension Agent Susan Brown.</p><br><p>So New Hanover County&#8217;s EMG celebrated its 40th anniversary last year, along with the 30th anniversary of the Arboretum and the 20th anniversary of the Ability Garden, offering gardening opportunities to special needs individuals, according to Sherrel Bunn, president of the EMG Volunteer Association.</p><br><p>Singleton said the Arboretum is a big draw for volunteers, a sentiment echoed by Kathy Savage, the group&#8217;s vice president.</p><br><p>&#8220;We are so fortunate to have the Arboretum here,&#8221; she said.</p><br><p>The local group has 214 volunteers, and each finds their niche.</p><br><p>Juanita Sneeden works in the vegetable garden.</p><br><p>&#8220;I&#8217;m a nurse by trade and I needed to nurture something,&#8221; she said.</p><br><p>It&#8217;s not your average veggie patch. It boasts an &#8220;herb spiral&#8221; and a &#8220;keyhole garden&#8221; with layered &#8220;lasagna compost&#8221; in the center. Water poured through the tall compost then spreads through the garden.</p><br><p>Artichokes didn&#8217;t work there but pink celery thrives, and &#8220;oh my gosh, we grew so much sesame,&#8221; Sneeden said. The produce all goes to Good Shepherd Center, which helps feed the hungry and homeless in Wilmington.</p><br><p>Ginette Pocaro works with the 28-member Propagation Team, growing plants for April&#8217;s Plant Sale.</p><br><p>With a background in accounting, she appointed herself recordkeeper. &#8220;I drive everybody crazy with my spreadsheets!&#8221;</p><br><p>The plant sale is a huge endeavor.</p><br><p>It&#8217;s held each April. By July the team is already planning which plants to grow for the next sale. Members take turns working in the greenhouses.</p><br><p>Local author Wanda Canada joined in 1993 and is the county&#8217;s most senior volunteer.</p><br><p>&#8220;I&#8217;ve volunteered a lot in my life, but this is the best experience I&#8217;ve had,&#8221; she said. &#8220;When you retire, you look for something that really hits your drum. We&#8217;re all really excited about this.&#8221;</p><br><p>Volunteers undergo 10 weeks of classroom training, followed by a yearlong internship. Interns are called &#8220;sprouts.&#8221; Class sizes are capped at 40 people.</p><br><p>Interested in becoming a Master Gardener volunteer? Call 910-798-7660 and leave your name, mailing address, phone number and email. You&#8217;ll receive an information packet in November for the 2021 Master Gardener Class.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480"></div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=NC&date=20200216&category=LIFESTYLE&lopenr=200218822&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Topsail Advertiser  ~ 724 Bell Fork Road, Jacksonville, NC 28540<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.topsailadvertiser.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.topsailadvertiser.com" target="_top">Home</a></li><li><a href="https://www.topsailadvertiser.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19858"><a href="https://www.topsailadvertiser.com/topics/keyword" target="_top">Area Happenings</a></li><li id="navLink-TEST-"19859"><a href="http://digital.olivesoftware.com/olive/ode/ENCSpecialSections/default.aspx?href=ENCss/2014/03/05" target="_top">Discover Topsail</a></li><li id="navLink-TEST-"33832"><a href="http://elections.gatehousemedia.com/topsailadvertiser/todaystopics/" target="_blank">Election 2106</a></li></ul></li><li><a href="https://www.topsailadvertiser.com/opinion" target="_top">Opinion</a></li><li><a href="https://www.topsailadvertiser.com/business-news" target="_top">Business</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.topsailadvertiser.com/lottery" target="_top">Lottery Results</a></li><li><a href="https://www.topsailadvertiser.com/videos" target="_top">Videos</a></li><li><a href="https://www.topsailadvertiser.com/contests" target="_top">Contests</a></li><li><a href="https://www.topsailadvertiser.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.topsailadvertiser.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.topsailadvertiser.com/section/promoted//?prx_adpz=2304" target="_top">From Our Advertisers</a></li><li><a href="https://www.topsailadvertiser.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<!-- JMETA MENU: SECONDARY NAVIGATION: !count($items) -->
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.encclassifieds.com" target="_top">Classifieds</a></li><li><a href="http://m.topsailadvertiser.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.encjobfinder.com" target="_top">Jobs</a></li><li><a href="http://topsailadvertiser.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:topsail@jdnews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.topsailadvertiser.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Topsail Advertiser RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.topsailadvertiser.com/contact"
								title="Contact Topsail Advertiser">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.413/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-02-16&nbsp;23:57:59-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=799559913"></script>
</body>
</html>
